Recommended PHP configuration limits are as follows:


max_execution_time 120

memory_limit 256M

post_max_size 32M

upload_max_filesize 32M


The theme and plugins require PHP version 7.0 or higher. Now is the time to think about upgrading to PHP 8.0 if you haven’t already. You are guaranteed performance benefits.  If your current WordPress host doesn’t support PHP 8.0 yet, we strongly encourage you to seek out new hosting.